Map not showing

New home Forums Pro Add-on Troubleshooting Map not showing

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58533
    Alsvik
    Participant

    Hi

    My WP Google Maps have been working splendid for almost an year, but suddenly it stopped working yesterday. WI just updated the plugin and hoped that would solve the issue. It did not.

    I tried disabling and enabling it – and also went through the “Does your map not show” FAQ.

    But it is not showing. And my business relies on the map.

    So can you help me out?

    Map

    #58536
    rotherym
    Participant

    I have the same issue, only installed yesterday so presume its the same issue. Have gone through all the troubleshooting and its all clear.

    #58546
    Dylan
    Moderator

    Hi @Alsvik and @rotherym,

    Thank you for getting in touch, we do appreciate your time on this one.

    @Alsvik, I had a look at your map and it appears it has a map height of 100% which I believe is the cause of the issue. Could I ask you to edit your map and set it to a fixed amount such as 400px to confirm if this resolves the issue?

    A value of 100% would require a container with a fixed/dynamic height added to the page. The map will then inherit its height from the container it is placed within.

    @rotherym, could I ask that you check the information above to determine if this applies to your site as well?

    If it does not, could I ask you to share a link to your map with me so that I may run a few tests from my side?

    Thank you both for your time and patient while we debug this issue and resolve it as soon as possible for both of you.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.