Map Markers disappeared after latest GMP update.

New home Forums Pro Add-on Installing and Updating Map Markers disappeared after latest GMP update.

This topic contains 22 replies, has 8 voices, and was last updated by  Contmatic Phoenix 3 weeks, 6 days ago.

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #40771

    I am using:
    WP Google Maps Version 7.10.20
    WP Google Maps – Pro Add-on Version 6.27
    WP Google Maps – Gold Add-on Version 4.03

    After updating to these versions on 7/6/2018 my map marker listing disappeared in the editor. In ‘Your Markers’ it says ‘No data available in table’. It was fine a minute before the updates.

    My markers are also not showing up on the website map, although the listings are below. I went through all the troubleshooting steps. Same in different browsers. There are no errors.

    Map of Meetings in mid-Vancouver Island.

    Patricia.

    Attachments:
    You must be logged in to view attached files.
    #40802

    rossennenov
    Member

    I have the same bad experience. In the web site there’s no markers too…

    #40806

    SupportTeam
    Moderator

    Hi there,

    Thank you for getting in touch with us and apologize for any issues you have with our plugin.

    It seems that there is some bug that cause this issue. We’re working on quick fix for that. It should be patched shorthly. In the meantime would you be open to send me login details to WordPress dashboard so I’ll resolve this on your site? Please mark your reply as private to protect your data.

    Thank you for your time in this.

    Best regards,
    Jarek

    #40810

    rossennenov
    Member
    This reply has been marked as private.
    #40815

    SupportTeam
    Moderator

    Hi @rossennenov,

    We’ve just patched the issue with missing markers in 7.10.21. Please update the plugin first and let me know if that fixed the issue. If not I need administrator role.

    Kind regards

    #40819

    rossennenov
    Member
    This reply has been marked as private.
    #40827

    SupportTeam
    Moderator

    Hi there,

    I’m glad to hear that it’s working.

    Feel free to reach out if you need anything.

    #41091

    GregM
    Member

    I update to 7.10.21, but it then acts as if the pro version is not installed. All of my custom markers are replaced by standard red pins.

    Fortunately, I made a snapshot before running this update, so I am fully restored to 7.08

    #41092

    SupportTeam
    Moderator

    Hi there,

    I sincerely apologize for any issues you are having with our plugin.

    If you would like me to check this please send me FTP details. This might be some plugin folder name or database issue.

    Kind regards

    #46979

    I just updated to the Wp Google Maps – Pro Add-on Version 7.10.61 and all my markers vanished with the table saying “No data available in table”. Also, I can’t add markers anymore.

    #46999

    Perry
    Moderator

    Hi there

    Thank you for getting in touch, sorry to hear you are experiencing issues here. Please rest assured that none of your data has been lost – this is a dataTables issue.

    Would it be possible for you to create a ticket at https://www.wpgmaps.com/contact-us/ and share login information?

    If that’s not permissible, could we ask that you please open your JavaScript console (Ctrl + Shift + J) then visit the Map Edit page, then attempt to add a marker, then send us any error messages that appear in your console?

    Kind regards
    – Perry

    #53310

    more than a year later this bug was discovered, it’s still the same:
    all my markers just vanished in WPGMaps

    I have a premium plan, but all the entries just disappear …

    #53320

    Perry
    Moderator

    Hi Janice

    Thank you for getting in touch, sorry to hear you are experiencing issues.

    There are a number of reasons this can happen, it’s usually due to a missing or moved marker image, or JavaScript errors blocking the map from initialising properly. Unless you’ve manually deleted your markers, we can absolutely guarantee that you won’t have lost any data.

    Are you able to link us to your map page so we can take a look into this for you?

    Kind regards
    – Perry

    #53568

    I bought this plugin today and I am in the development phase of the site, I have the same problem and I can not edit the bookmarks added because they do not appear, what do I do?

    Attachments:
    You must be logged in to view attached files.
    #53573

    Perry
    Moderator

    Hi there

    Thank you for getting in touch, sorry to hear you are experiencing issues.

    Could you please link us to your map page?

    Kind regards
    – Perry

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.