“Location tracking” tab

New home Forums Gold Add-on Real time location tracking “Location tracking” tab

This topic contains 19 replies, has 4 voices, and was last updated by  Dylan 2 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #23135

    Hello – I have the Pro and Gold add-ons installed and have created a map.
    Your documentation for Real Time Location Tracking states:

    Go to the “Location tracking” tab and ensure that you have enabled location tracking.

    I don’t see a “Location tracking” tab anywhere in the settings of my maps.
    I have these tabs:
    – General Settings
    – Themes
    – Directions
    – Store Locator
    – Advanced Settings
    – Marker Listing Options

    Attachments:
    You must be logged in to view attached files.
    #23160

    Dylan
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    Could I ask you to confirm what version of the Gold Add-on you are running?

    The location tracking tab was introduced in version 4.00 of the Gold Add-on, and this is most likely why you are not seeing it on your side.

    I would really like to get to the bottom of this for you. 🙂

    #23177

    Looks like I’m running version 3.35 of gold and 5.73 of pro.
    The Interesting thing is I just purchased the Pro and Gold add-ons last week and those are the version that came in the download package.
    The plugins aren’t showing that are any updates available for download.
    Should I add a purchase code or serial number somewhere to allow for automatic updates?
    Thanks

    Attachments:
    You must be logged in to view attached files.
    #23183

    Andrew
    Member
    This reply has been marked as private.
    #23186

    Thank you – I have installed the new plugins and now see the Location Tracking tab.
    My client has the Android app installed on their tablet.
    Once they have the app installed properly, the plugin on the website should show their device listed under “Devices” in the Location Tracking tab – correct?

    #23188

    No ned to answer that last post – I’m testing the Android tablet and will get back to you with feedback. Thanks!

    #23191

    Dylan
    Moderator

    Hi there,

    So glad to hear you got everything working. 🙂

    I just want to confirm that you were able to get the devices linked from your side?

    #23199

    I’m able to connect the Android tablet to the website, but only if the android tablet is connected to a WiFi network. If WiFi is turned off on the Android tablet and using only a 4G data connection I get an error message in the app. The error reads, “Error, Something went wrong 9java.net.Unknow)

    #23216

    Dylan
    Moderator

    Hi again,

    So sorry to hear that you are still having some issues with the app.

    This should not be the case when a high speed internet connection is present on the device.

    Could I ask you to send me a screenshot of the issue on your side, so that I can look into this further?

    Additionally, please provide me with your android OS version so that I can run this in my emulation?

    I would really like to get to the bottom of this ASAP for you. 🙂

    #23221

    Attached are screenshots of the screen of the app with the error message showing.
    Also attached is an image of the Android device model number and os version.

    #23225

    Dylan
    Moderator

    Hi there,

    Thank you so much for your time on this one.

    Unfortunately it appears the uploads were incomplete prior to you posting your reply.

    Could I ask that you re-submit them?

    🙂

    #23236

    Attached are the screenshots.

    I have an update on some internal testing I’ve done at my location.
    – I’m still not able to get the app to send data to the website when using 4g data connection.
    – I was able to use a mobile WiFi hotspot device and connect the tablet to it.
    – I then took the tablet and mobile hotspot for a drive around the city.
    – The app would work when using the mobile hotspot.
    – But, the issue I had this time was that the app would crash after a few minutes of use and need to be reopened on the tablet. This happened approximately 3 times during a 30 minute drive.

    Attachments:
    You must be logged in to view attached files.
    #23238

    Apparently you also have a size limit of approximately 600KB on you image uploads 🙂

    Attachments:
    You must be logged in to view attached files.
    #23275

    Dylan
    Moderator

    Hi there,

    Thank you so much for your time.

    I noticed your signal icon does not show the ‘data’ connection?

    Could I ask you to confirm that the mobile data on your network is enabled?

    #23284

    The data connection is not turned on in that particular screenshot, but that is the same error message I get when the data connection is turned on.

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.