Loading time of map

New home Forums Pro Add-on Troubleshooting Loading time of map

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #61349
    wyrzykus
    Member

    Good morning,
    Recently I’ve upgraded previous version of both basic and pro plugin for my maps, with added VGM functionality. I’m very satisfied with all options I need, but after upgrade, the loading time of map is really slow, address is: https://mapawarmii.pl/
    The map itself loads normal, but operating it/moving the map on screen is sluggish. I’ve tried optimizing, turning off all installed plugins, both database and KML file options, everything – it does not change anything. Is there a way to optimize the way map is responding, or the issue is too many markers on it?

    #61354
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    I have taken a closer look at your site and have few things we could perhaps take a look into?

    Firstly, it appears one or potentially more of your markers have an incorrect latitude or longitude, so if I could kindly ask you to locate marker ID 640 and kindly click the edit location button for that marker in the marker listing via the backend of your map?

    Here it looks as though the longitude field has the following additional characters “(2)” which you might want to remove. This is causing an error on the frontend of your site which might also be affecting performance.

    Additionally, could I kindly ask you to navigate to -> Maps -> Settings -> Advanced -> and kindly disable the “Compressed Path Variables” option which once complete, please click save.

    Please let me know once the above has been completed?

    Kindest Regards,
    Steven De Beer

    #61364
    wyrzykus
    Member

    After changing the maps engine back to google everything works fine, despite minor performance problems which you describe. OpenStreetMap is a total mismatch though, thanks anyway.
    Piotr

    #61365
    Steven
    Moderator

    Hi Piotr,

    Thank you so much for getting back to us.

    No problem at all, please do let us know if there is anything more we can try and assist with as we are always eager to help.

    Do have a great day further.

    Kindest Regards,
    Steven De Beer

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.