Live Location Tracking Not Showing: unexpected response from server (403)

New home Forums Gold Add-on Real time location tracking Live Location Tracking Not Showing: unexpected response from server (403)

This topic contains 6 replies, has 3 voices, and was last updated by  dogcatmarketing 1 month, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #53605

    I’m trying to set up location tracking, but can’t get the marker to show up.

    The app connects to the site, and I approve the device, but the location is not broadcast. The app says it is connected successfully, but then I get the error:

    unexpected response from server (403)

    #53608

    Perry
    Moderator

    Hi there

    Thank you for getting in touch, sorry to hear you are experiencing issues.

    Can you please link us to the site in question so we can try to pair a device and check the response?

    Kind regards
    – Perry

    #53620
    #53622

    Perry
    Moderator

    Hi there

    Thank you. Can you please approve the device with ID starting 9ac3ad?

    Kind regards
    – Perry

    #53626

    Yes, I have approved the device.

    #53657

    Hi there,

    Thanks for the response and apologies for the delay over the weekend.

    Perry is out of office today and I would be more than happy to assist you further.

    I apologize for the back and forth, but as I do not have access to the previous device, could I kindly ask if you could please approve the new device with ID 853dfeee28b4185 and please let me know once done so that I can take a closer look?

    Thanks for your time and I am looking forward to hearing from you and assisting you further.

    Best regards,
    Dylan

    #53665

    I have approved the new device as well

    #53668

    Hi there,

    Thanks for the response and approving the device.

    Upon doing some further debugging I have found that this is definitely a server side issue and might be due to a plugin blocking the REST API.

    Could I kindly ask if you could please create a ticket here so that I can take a closer look and assist you further: https://www.wpgmaps.com/contact-us/
    Additionally, would you perhaps be open to creating a temporary account for me on your website so that I can debug this more closely and find a solution for you ASAP?

    Thanks again for your time and I am looking forward to helping you get this resolved.

    Best regards,
    Dylan

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.