Latest update has broken something

New home Forums Pro Add-on Installing and Updating Latest update has broken something

This topic contains 0 replies, has 1 voice, and was last updated by  Eidynica 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #46986

    Eidynica
    Member

    While my maps are still showing I can no longer edit maps or add markers to new maps

    When i try to open a map to edit it I get a general screen with the following errors (site specific data asterisked out)

    Warning: require_once(****/wp-content/plugins/wp-google-maps-pro/includes/custom-fields/class.custom-marker-fields.php): failed to open stream: No such file or directory in /****/wp-content/plugins/wp-google-maps/legacy-core.php on line 6147

    Fatal error: require_once(): Failed opening required ‘/****/wp-content/plugins/wp-google-maps-pro/includes/custom-fields/class.custom-marker-fields.php’ (include_path=’.:/usr/local/php71/pear’) in /****/wp-content/plugins/wp-google-maps/legacy-core.php on line 6147

    Artificial intelligence is no match for natural stupidity.

    #46998

    Perry
    Moderator

    Hi there

    Thank you for getting in touch, my apologies for any inconvenience caused.

    I see that this issue relates to the custom fields module file missing.

    What you can do as an immediate fix is simply comment out lines 6145 – 6154 by adding /* at the start and */ after the end of that block, this will solve the issue with no side effects.

    We have added a check for this file in the plugins code so that this won’t fail in the future when this file is missing. I believe that this would only happen if you are running an old (< 7.0.0) version of Pro, can you please confirm which version you are running?

    Kind regards
    – Perry

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.