Issue with route planner (Openlayers)

New home Forums Pro Add-on Issue with route planner (Openlayers)

Tagged: 

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #55585
    hgg
    Member

    Hi,
    If I want to use the route between two places when using the map (Open Layers), the route does not appear, only the ” circle”.
    Caching Plugin (WP Rocket) is disabled for this page.
    Best regards,
    Hans-Gerd

    Attachments:
    You must be logged in to view attached files.
    #55609
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    Could I kindly ask you to confirm your website address and if possible to provide a screenshot of the issue?

    We look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #55623
    hgg
    Member
    This reply has been marked as private.
    #55629
    Steven
    Moderator

    Hi Hans,

    Thank you so much for getting back to us.

    It appears we are receiving an error which you can see attached. Based on the error seen there may be a security plugin that is blocking this request. This may also be as a result of your host’s setup/settings.

    Could I kindly ask you to deactivate any security plugins and test once more? Additionally, could I kindly ask you to get in touch with your host to confirm from their end?

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #55631
    hgg
    Member

    Hi Steven,
    sorry, unfortunately there was no error message in the attachment. On our development environment we also did not install a security plugin (we usually use shield, see here: https://de.wordpress.org/plugins/wp-simple-firewall/advanced/).
    The question about a possible problem with the hoster will be forwarded to the hoster immediately.
    Best regards,
    Hans-Gerd

    #55638
    hgg
    Member

    Hi Steven.
    I have now received an answer from the host as well and there are no restrictions that would explain this behavior.
    Best regards,
    Hans-Gerd

    #55652
    Steven
    Moderator

    Hi Hans,

    Thank you so much for getting back to me.

    I am going to take a step back quickly and kindly ask you to navigate to -> Maps -> Settings -> Advanced -> Please confirm you have an OpenLayers Service key added?

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #55699
    hgg
    Member
    This reply has been marked as private.
    #55717
    Steven
    Moderator

    Hi Hans,

    Thank you so much for getting back to me.

    Our lead developer has been working on an update for WP Google Maps which should be available shortly which should hopefully help in correcting this issue.

    Could I kindly ask you to once the update is available to you to confirm if this has helped?

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #55734
    hgg
    Member

    Hi Steven,
    thanks – I’ll get back to you when I’ve done the update.
    Best regards,
    Hans-Gerd

    #55738
    Steven
    Moderator

    Hi Hans,

    Thank you so much for getting back to me.

    Not a problem at all, kindly let me know once complete.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #55843
    hgg
    Member
    This reply has been marked as private.
    #55854
    Steven
    Moderator

    Hi Hans,

    Thank you so much for getting back to us.

    We have kindly taken note of this issue and will add this to our net update for correction.

    Again, thank you kindly for reporting this issue and my sincerest apologies for the inconvenience experienced.

    Kindest Regards,
    Steven De Beer

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.