Issue with map list

New home Forums Pro Add-on Issue with map list

Tagged: 

  • This topic has 22 replies, 2 voices, and was last updated 5 months ago by hgg.
Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #59269
    hgg
    Member

    Hi,
    I have a strange issue here:
    On the live version, the list with the maps is not displayed, so I can’t edit the maps (see screenshot). On the local development version and on other websites with this plugin the list of maps is displayed correctly (see screenshot).
    In troubleshooting mode, the list is displayed. But once I activate the WP Google Maps Pro plugin, the list is no longer displayed correctly.
    I then transferred all files from the development environment to the live version via FTP. Unfortunately without success.
    It is also strange that in the live version 25 of 35 maps are displayed below, although only 2 maps exist (see marker).
    Unfortunately I can’t edit the maps logically at the moment.

    Thanks and best regards
    Hans-Gerd

    Attachments:
    You must be logged in to view attached files.
    #59273
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    Could I kindly ask you to confirm your current version numbers of WP Google Maps and WP Google Maps Pro?

    Additionally, could I kindly ask when doing the transfer from your local site to the live site if you copied the database data over as well using say a migration plugin?

    Lastly, could I kindly ask you to navigate to your map list which is not displaying your maps and open up your JavaScript console? (Chrome: F12 -> Console) and kindly take a screenshot of any errors presented here?

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #59274
    hgg
    Member
    This reply has been marked as private.
    #59276
    hgg
    Member
    This reply has been marked as private.
    #59278
    Steven
    Moderator

    Hi Hans-Gerd,

    Thank you so much for getting back to us.

    Could I kindly ask if you would be open to creating a temporary admin account for us to take a closer look at that error currently present in the console?

    If so, you are open to providing temporary details as a Private response to this reply.

    I look forward to hearing back from you and getting this issue resolved.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #59279
    hgg
    Member
    This reply has been marked as private.
    #59280
    Steven
    Moderator
    This reply has been marked as private.
    #59281
    hgg
    Member
    This reply has been marked as private.
    #59282
    Steven
    Moderator
    This reply has been marked as private.
    #59289
    hgg
    Member
    This reply has been marked as private.
    #59291
    Steven
    Moderator

    Hi Hans-Gerd,

    Thank you so much for getting back to me.

    I have taken a closer look at your site, and what appears to be happening is that your markers were stored via the XML pull method, meaning there is a file in your plugin installation with the marker data in it.

    Having copied over all the files, this means there is some sort of marker data hence why something is indeed showing on the frontend, however, none of the database data has been moved.

    Could I kindly ask you to on your working/staging site to please navigate to -> advanced -> export -> Kindly export all your mapping data. This should then provide you with a JSON file which if you could kindly forward through to me?

    We should then be able to do an import which will then create the required tables that are currently missing from the DataBase.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #59293
    hgg
    Member
    This reply has been marked as private.
    #59294
    hgg
    Member
    This reply has been marked as private.
    #59295
    hgg
    Member
    This reply has been marked as private.
    #59300
    Steven
    Moderator
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.