Issue uploading CVS file

New home Forums Pro Add-on Issue uploading CVS file

Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4755
    IreneVictoria
    Member

    Hi there — I’m having trouble uploading a new cvs file. When I upload I don’t see any of the information. I’m thinking it’s because I had other trial maps then deleted them.

    I tried to rename the map ids in the cvs file but it didn’t work. I also deleted the plugin and re-uploaded but I think the issue is that the databases are there. Any way you can advice me how to create a completely fresh install?  This should help?

    #4804
    Nick Duncan
    Keymaster

    Hi Irene
    Try adding unique numbers to the ‘ID’ field. Try start with something like 100001, 100002, etc.

    Also please make sure that the ‘MAP ID’ fields correlates to the correct Map.

    If you still need help, please email me at [email protected]

    Kind regards
    Nick

    #4902
    Nick Duncan
    Keymaster

    Hi Lisa
    Its going to be a few weeks

    Try this in the meantime: http://www.gpsvisualizer.com/geocoder/

    #4866
    Lea
    Member

    Hi there,

    Uploading the cvs-file goes well, but there are no icons on the map. What should I write in the icon-field to see the right icon (or just the default one)?

    Thanks for a great tool. Well worth the money. 🙂

    #4867
    Lea
    Member

    Ah! I read this page: http://www.wpgmaps.com/documentation/exporting-and-importing-your-markers/

    I realize I need the coordinates aswell as the adress. Not good when you have 300+ entries. 😛 Do you have a time frame for when useing the adress alone would work? It seems close, since it does actually work if I manually change the icon after importing.

    #5302
    Nick Duncan
    Keymaster

    Hi Lea
    Sorry for the delay

    We’ll try add in a batch geo-code option in the next release.

    #6210
    athanasiusrc
    Member

    Any update on the batch resolution?

    #7284
    robsanders
    Member

    Just bought the Developers version and was wondering if there were any updates on this function too please?

    Regards
    Rob

    #7321
    Nick Duncan
    Keymaster

    Hi Rob
    We’ll have a beta of this ready in one – two weeks

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Issue uploading CVS file’ is closed to new replies.