Is Version 6.3.20 compatible with WordPress 4.7?

New home Forums Basic Version General queries Is Version 6.3.20 compatible with WordPress 4.7?

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  PatD 2 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23061

    I’m looking through everywhere trying to find a clear answer about this and cannot find it, so I guess it’s best to ask directly to you guys:

    Is WP Google Maps Version 6.3.20 compatible (fully/partially) with the new WordPress Version 4.7?

    Thank you in advance for the quick answer.

    PD: If you are planning to update your plugin to make it fully compatible, can you provide an estimate of when this will happen? I’m holding to update my website to the latest version because WP Google Maps is the only plugin I’m using that’s not updated yet.

    #23066

    PatD
    Moderator

    There are no issues of which I’m aware between WP Google Maps and WordPress 4.7. I’m running WPGM on 2 sites with WordPress 7 installed.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.