Is it possible to embed a map portion?

New home Forums Gold Add-on General queries Is it possible to embed a map portion?

Tagged: 

Viewing 15 posts - 1 through 15 (of 48 total)
  • Author
    Posts
  • #53823
    FISH FINDER
    Member

    Hi

    Is it possible to embed a portion of a WPG Map in a web page, as can be done with a standard Google Map.

    If so, is there a link to how it is done? Or can we have a demo?

    • This topic was modified 4 months, 2 weeks ago by FISH FINDER.
    #53830
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    Could I kindly ask you to elaborate slightly on your requested a feature mentioned above?

    Unfortunately, WP Google Maps can only be added to standard WordPress Pages and Posts as originally intended.

    Kindly let me know if I understood correctly?

    Kindest Regards,
    Steven De Beer

    #53834
    FISH FINDER
    Member

    I’d like to add it to a WordPress page but zoomed in on a particular spot on an existing WPG Map.

    I’d rather do this than create a new map for each page.

    Can it be done, or is it required to create a new map for each page?

    #53836
    Steven
    Moderator

    Hi again,

    Thank you so much for getting back to me.

    You should be able to add the same map to separate pages and customize where they zoom into by using our Shortcode Parameters features, which allow you to pick which marker to zoom into and the zoom level you would like.

    Please find a link below to our Shortcode Parameters documentation:
    https://www.wpgmaps.com/documentation/advanced-map-options/map-shortcode-parameters/

    I hope this helps?

    Kindest Regards,
    Steven De Beer

    #54101
    FISH FINDER
    Member
    This reply has been marked as private.
    #54106
    Steven
    Moderator

    Hi there,

    Thank you so much for getting back to us.

    Could I kindly ask if you would be open to providing us with a link to your map so that we may take a closer look at what may be occurring here?

    We look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #54133
    FISH FINDER
    Member
    This reply has been marked as private.
    #54135
    Steven
    Moderator

    Hi there,

    Thank you so much for getting back to me.

    Could I kindly ask you to navigate to -> Maps -> Settings -> Advanced -> Please disable developer mode as this is currently preventing me from taking a closer look.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #54137
    FISH FINDER
    Member
    This reply has been marked as private.
    #54140
    Steven
    Moderator

    Hi there,

    Thank you so much for getting back to me.

    It appears there is a JavaScript error occurring on your website which may be the cause as to why the script which is responsible for loading the shortcode parameter is not functioning correctly.

    Could I kindly ask you to navigate to Maps -> Advanced -> Marker Data and to please export your marker data to a CSV file. Once complete, please forward this through as I will then be able to locate the marker or markers responsible for the incorrect values entered.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #54144
    FISH FINDER
    Member
    This reply has been marked as private.
    #54147
    Steven
    Moderator

    Hi there,

    Thank you so much for getting back to me.

    Unfortuantely, we were not able to locate any markers that may be causing this issue.

    With that said, could I kindly ask if you would be open to creating a temporary admin account for us to log in to? This will allow us to further debug and run a few tests in order to correct this.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #54156
    FISH FINDER
    Member
    This reply has been marked as private.
    #54188
    FISH FINDER
    Member

    No luck with this?

    #54204
    Steven
    Moderator

    Hi there,

    Thank you so much for getting back to me.

    Unfortuantely it appears that an import may have been corrupted, and has ended up with a few markers coordinates ending with a “. I have attached an image below for reference.

    Unfortuantely, we have to manually edit these markers and save there coordinates so that it overwrites what has been saved in your database.

    My sincerest apologies for the inconvenience.

    Kindest Regards,
    Steven De Beer

Viewing 15 posts - 1 through 15 (of 48 total)
  • You must be logged in to reply to this topic.