Installing – Please read first

New home Forums Pro Add-on Installing and Updating Installing – Please read first

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20866
    Nick Duncan
    Keymaster

    Please ensure that you follow the documentation page (http://www.wpgmaps.com/documentation/installing-the-plugin/) before asking any questions on this forum.

    #48640
    Techsys
    Member

    Where are the DOWNLOAD links for Pro Add-on and Gold Add-on?

    #48641
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    After your purchase you would have received a download link for each, however, these emails may sometimes end up in your junk/spam folders.

    If this is not the case, could I kindly ask you to provide us with your email address and transaction code via a private response?

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #56760

    I installed the pro add-on and hit the activate button. My WP plugins page lists the pro add-on following the basic version (which works); however, the pro add-on still shows the “activate” link but will not activate.

    Thanks for your help.

    #56774
    Dylan
    Moderator

    Hi there,

    Thank you for reaching out, we do appreciate your time.

    Based on the information provided, it appears that this issue may be as a result of incorrect installation of the Pro add-on. This could occur as a result of a server resource limitation during installation.

    Please, may I ask you to submit a support request at the following link: http://wpgmaps.com/contact-us – This will allow me to speak with you directly and provide you with an updated download link.

    Kind Regards,
    Dylan Auty

    #56783

    After several tries, including new downloads, I tried turning off automatic unzipping in my browser (Safari on an iMac) and that solved the problem. Apparently re-compressing the downloaded and decompressed file caused the problem so that “fatal errors” resulted. Mac users bewarned

    Thanks for the help!

    #56792
    Dylan
    Moderator

    Fantastic news, thank you so much for sharing your solution with us, we do appreciate it!

    Please do let us know if we can assist you any further moving forward. 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.