Importing CSV not working

New home Forums Pro Add-on Troubleshooting Importing CSV not working

Tagged: , , ,

This topic contains 47 replies, has 4 voices, and was last updated by  Perry 10 months ago.

Viewing 15 posts - 16 through 30 (of 48 total)
  • Author
    Posts
  • #34289

    Thanks Greg,

    I was able to log in, but only have access to the ‘Profile’ option in the sidebar.

    Could I please ask if you could grant me access to the ‘Maps’ page so that I can assist you further?

    Sorry for the back and forth in this.

    Kind regards,
    Dylan

    #34316

    Hi Greg,

    Thanks.

    I noticed that you do not have a Google Maps API Key at the moment. Could I please ask you to follow the documentation here – https://www.wpgmaps.com/documentation/creating-a-google-maps-api-key/ – and create an API Key?

    Please let me know once you have done this.

    Thanks for your time and patience in this matter.

    Kind regards,
    Dylan

    #34346

    Hi Greg,

    Sorry for the delay in response over the weekend.

    I noticed that you are using an outdated version of WP Google Maps Pro which is most likely the cause of the problem. I tried updating it from my side, but it requires FTP access.

    Could I please ask you to update the plugin and let me know?

    Kind regards,
    Dylan

    #34379

    Hi Greg,

    Could I please ask what your purchase email address was that you used to purchase the plugin so that I can assist you further with this?

    Kind regards,
    Dylan

    #34406

    Hi Greg,

    Thank you.

    I have sent you the latest version via email and you should receive it shortly.

    Please let me know when you have received and installed it.

    Kind regards,
    Dylan

    #34445

    Hi Greg,

    No, this has not moved and should be on the same place.

    Can you please confirm that you have enabled both the basic and the Pro version?

    Kind regards,
    Dylan

    #34467

    Hi Greg,

    Could I please ask you to import the attached CSV file and let me know if you are still experiencing this issue?

    Kind regards,
    Dylan

    #34505

    Hi Greg,

    Sorry for the inconvenience and trouble.

    I have assigned this ticket to a developer who will assist you in getting this resolved ASAP.

    Thanks for your time and patience in this. It is greatly appreciated.

    Kind regards,
    Dylan

    #34514

    Perry
    Moderator

    Hi Greg

    Perry here from the development team,

    Can you please confirm whether you’re importing with “overwrite” on or off? I’d like to see the error first hand if possible, I don’t want to lose any of your data though.

    Please let me know on that and I’ll investigate further,

    Kind regards
    – Perry

    #34525

    Perry
    Moderator

    Hi Greg

    Sorry for any confusion, for some reason I didn’t see an authorization code field. I think I might have made too many attempts and the CAPTCHA was appearing instead.

    I can confirm I’ve accessed the site, and can see the same issue.

    I will need to inspect the raw request data which we send out to Google, I’ll need to do this through PHP on the servers side. Would it be permissible for me to get FTP access to the site?

    If that’s not possible can you please provide me with a full backup of the site including your database so I can run some tests on my development environment?

    Kind regards
    – Perry

    #34526

    Perry
    Moderator

    Hi Greg

    Sorry for any confusion, for some reason I didn’t see an authorization code field. I think I might have made too many attempts and the CAPTCHA was appearing instead.

    I can confirm I’ve accessed the site, and can see the same issue.

    I will need to inspect the raw request data which we send out to Google, I’ll need to do this through PHP on the servers side. Would it be permissible for me to get FTP access to the site?

    If that’s not possible can you please provide me with a full backup of the site including your database so I can run some tests on my development environment?

    Kind regards
    – Perry

    #34659

    bluedrag
    Member

    Hi Dylan,

    Thanks for all your help and forwarding me along to Perry, I have not heard back from him since early last week. Is someone still looking into my issue?

    Thanks again,
    Greg

    #34676

    Perry
    Moderator

    Hi Lydie

    Perry here, I believe I got back to you via e-mail following our conversation regarding CSV import on the support forum,

    If that’s not the case please let me know?

    Kind regards
    – Perry

    #34682

    Perry
    Moderator

    Hi Greg,

    I’m so sorry about that! I hadn’t realised this was a forum ticket and was still addressing Lydie, who I’ve also been talking to via e-mail, my humble apologies for the confusion.

    Regarding the CSV file, yes please, please send that to me and we’ll go to e-mail if that suits you?

    My address is [email protected] – if you could please post here to let me know when you’ve sent that off then I’ll confirm receipt and act on that.

    Again, I beg your pardon! I’ll wait for an update from yourself on this,

    Kind regards
    – Perry

    #34686

    Perry
    Moderator

    Hi Greg,

    I replied to that just now,

    We’ll take this over to e-mail now if that’s all the same to you.

    Kind regards
    – Perry

Viewing 15 posts - 16 through 30 (of 48 total)

You must be logged in to reply to this topic.