Hide Title & Address on pop-up

New home Forums Pro Add-on Hide Title & Address on pop-up

Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #71102
    Dr.Mex
    Participant

    This may be in the manual and I’ve missed it but things don’t seem to be working the way I’d expect.

    On the pop-up on the map they list the Title and Address (see attached ‘current.png’) I’d like to hide that (so it looks like ‘wanted.png’) so the formatting of the rest of the info matches. In Settings -> Marker Listing there are two places ‘Hide the Title column’ and ‘Hide the Address’ are shown. I would have expected one or the other of these to do what I want, but neither do.

    How do I set the window to show what I want and nothing else?

    Attachments:
    You must be logged in to view attached files.
    #71112
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    You should be able to achieve the desired goal using some custom CSS in order to hide these fields.

    If you would kindly provide us with a link to your map page we can assist with this?

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #71133
    Dr.Mex
    Participant

    Sorry, I should have included that in the original question. it’s https://the-peoples-palace-of-prestidigitation.com/magic-map/

    #71144
    Steven
    Moderator

    Hi again,

    Thank you so much for getting back to me.

    Could I kindly ask you to navigate to -> Maps -> Settings -> Advanced Settings -> Please copy the below custom CSS and paste this in the custom CSS field:

    .wpgmza_infowindow_title {
        display: none;
    }
    
    .wpgmza_infowindow_address {
        display: none;
    }

    Once done, save the settings and confirm if this helps?

    Kindest Regards,
    Steven De Beer

    #71148
    Dr.Mex
    Participant

    Works perfectly, thank you.

    #71152
    Steven
    Moderator

    Hi there,

    Thank you so much for getting back to me.

    Not a problem at all, I am glad to hear this has helped.

    Do have a great week further.

    Kindest Regards,
    Steven De Beer

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.