Geocoding changes to coast of Africa

New home Forums Pro Add-on Geocoding changes to coast of Africa

Tagged: 

This topic contains 11 replies, has 2 voices, and was last updated by  tuula 1 month, 2 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #54963

    tuula
    Member

    When I put a address and save the map, it looks fine but after a while the front end starts randomly put the location to some where coast of Africa, not to Finland like it should be. If you go to https://mtlh.fi/lomatarjonta/lomakohteet/ and click the last one “Vuokatin Urheiluopisto” you can see the problem. And there is few more there before it. When I put the correct address, it shows pu to the map and everything looks fine but after a few locations these starts to happen.

    #55013

    Perry
    Moderator

    Hi there

    Thank you for getting in touch, sorry to hear you are experiencing issues.

    We visited your site and geocoded roughly a dozen locations, the calls succeeded each time.

    Please can you open your JavaScript console and attempt to add a few markers on the back end, and let us know if any errors appear there?

    Kind regards
    – Perry

    #55070

    tuula
    Member

    The geocoding is not the problem: I took those strange places away. Then I put the first one back (Tanhuvaaran Urheiluopisto), the geocoding worked fine and the place was where it should be. Then I put the other one (Vuokatti) to the system and after the saving both of those places were back to cost of Africa! I have no idea why the system takes both of them to wrong place even though the gocoding works fine and the marker is first in a right place.

    #55072

    Perry
    Moderator

    Hi there

    Please can you confirm what version of the plugin, and any applicable add-ons you are running?

    Would it be permissible for you to share access to the site with us?

    Kind regards
    – Perry

    #55175

    tuula
    Member

    I have to ask our tech people about the access but the pro version is 6.45 and
    WP Google Maps version 8.0.5

    I tried deactivate all the plugins but the map still shows the marker to the sea.

    #55176

    tuula
    Member

    Which email should I grant the permission?

    #55192

    Perry
    Moderator

    Hi there

    Please could you create an account for [email protected]

    Kind regards
    – Perry

    #55200

    tuula
    Member
    This reply has been marked as private.
    #55205

    Perry
    Moderator

    Hi Tuula

    Thank you for that, I can confirm we have access.

    We created two markers, one for Bristol, UK, then another for London, UK. I can confirm everything worked as expected (I deleted these to clean up after myself).

    We then created a marker at Tanhuvaaran Urheiluopisto, and then at Vuokatti, and can confirm both these showed up in the correct locations and not at 0,0, which is in the sea where your locations are showing incorrectly.

    Could you please confirm whether you’re still having issues here, and if so, please can you give us a step by step list of the actions you took to reproduce this issue?

    Kind regards
    – Perry

    #55208

    tuula
    Member

    “Spa Hotel Runni” was also changed to show up in sea! It worked fine this morning.

    But: after I took all three wrongly geocoded places away and put them back, the system started to work! Hopefully this was it, don’t know what happened but all markers are in there places and I hope it stays that way! Thank you, I’ll continue this conversation if this happens again.

    #55209

    Perry
    Moderator

    Hi Tuula

    If this does come up again please let us know how to reproduce the issue and we will of course solve that for you.]

    Is there anything else we can help you with?

    Kind regards
    – Perry

    #55211

    tuula
    Member

    Not at this point and hopefully it stays that way 😀 Thanks Perry, again!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.