Failed to Geocode on web & file import.

New home Forums Gold Add-on Troubleshooting Failed to Geocode on web & file import.

Tagged: ,

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #61816
    John English
    Member

    I am trying to import from the URL ‘https://attra.ncat.org/wp-json/in/v1/map_posts’ which I copied an pasted to create the file. The file does work for me too on my end.

    If you would be so kind as to provide me an email I could share our API Key Project with you if you’d like to look at that.

    #61884
    John English
    Member
    This reply has been marked as private.
    #61890
    Steven
    Moderator
    This reply has been marked as private.
    #61899
    John English
    Member
    This reply has been marked as private.
    #61920
    AbelC
    Moderator

    Hi John,

    Abel here from the support team as Steven is out of the office today.

    Thank you so much for your time on this one, we do appreciate it.

    We were now able to view the endpoint. Unfortunately, it is not supported to import your markers using an endpoint at the moment as our importer will only by able to import a file that ends with .json. We do apologize for the inconvenience.

    With that said, I will definitely add it to the Feature Request items. Our development team will assess the request, and if approved they will add it to our plugin in the future.

    I hope this helps clarify, and please do let me know if there is anything else that I can assist you with.

    Kind Regards,
    Abel

    #61926
    John English
    Member

    Hi Abel,

    That’s disappointing, but not unmanageable. Is there a way to structure the data so that it would be able to use the “import via URL” option? Would it be better to structure it like the KML?

    Thanks for the response,
    John

    #61931
    AbelC
    Moderator

    Hi John,

    Thank you for getting back to me, and our sincere apologies for the inconvenience.

    Unfortunately, our importer will only be able to import files that ends the following:
    – .kml
    – .csv
    – .json

    This means that the importer will only accept an URL that is set to a .json file.

    Example:
    http://www.yourdomain/wp-content/uploads/example.json

    I hope this helps clarify, and I look forward to hearing back from you.

    Kind Regards,
    Abel

    • This reply was modified 2 months, 1 week ago by AbelC.
Viewing 7 posts - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.