Errori nelle impostazioni della mappa

New home Forums Basic Version Troubleshooting Errori nelle impostazioni della mappa

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #59619
    Nicola
    Participant

    Salve, utilizzo la versione base del plug in. Ho creato la Chiave API e abilitato come da procedura tutte le configurazioni seguendo le vostre indicazioni. Ho creato anche l’account di fatturazione. Una volta inserita la chiave API, all’interno della configurazione dell’indirizzo, riscontro due errori:

    -Questa pagina non carica correttamente Google Maps.

    -Hai superato la quota di richiesta giornaliera per questa API

    Attachments:
    You must be logged in to view attached files.
    #59635
    Dylan
    Moderator

    Hi there,

    Thank you for getting in touch, we do appreciate your time.

    Could I ask you to confirm that you have also enabled the auto-complete service as documented here: https://www.wpgmaps.com/documentation/enabling-autocomplete-with-the-google-maps-api/

    I believe this service may not be enabled on your API project and as a result, the error is seen.

    I look forward to hearing back from you and assisting you in resolving the issue.

    #59672
    Nicola
    Participant

    Ciao Dylan, grazie per la risposta

    Ho abilitato la chiave API come da voi indicato

    in allegato la foto delle abilitazione

    purtroppo il problema persiste

    come faccio per risolvere?

    grazie

    • This reply was modified 7 months, 2 weeks ago by Nicola.
    Attachments:
    You must be logged in to view attached files.
    #59696
    Dylan
    Moderator
    This reply has been marked as private.
    #59698
    Nicola
    Participant

    Ti ho risposto via mail

    #59702
    Dylan
    Moderator

    Hi there,

    Thank you, I am reaching out to you via email so that we can continue our discussion and find a solution to this issue as soon as possible for you.

    🙂

    #59703
    Nicola
    Participant

    grazie

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.