Error message when adding map marker

New home Forums Pro Add-on Error message when adding map marker

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #224
    Marshy
    Participant

    Hi

    I have just bought the Pro version and set up my first map.

    Tried adding the first marker and get the following error message:

    “Geocode was not successful for the following reason: ZERO_RESULTS”

    #228
    Nick Duncan
    Keymaster

    Hi Paul
    Thanks for purchasing the plugin.
    What was the address you tried to add? This normally happens when the Google Maps API doesnt have that specific address and therefore cannot geocode it.

    Kind regards,

    Nick

    #230
    Marshy
    Participant

    Hi Nick

    Thanks for the swift response.

    Does that mean I have to use sites that Google recognises? I need to plot a number of rural locations that aren’t always obvious and sometimes miles from anywhere. And give them custom names/titles. Is this possible?

    Thanks

    Paul

    #231
    Nick Duncan
    Keymaster

    Hi Paul

    What you could do is set the address as close as you can and then edit the marker location using the “edit location” link in the marker list and simply drag it to the rural location.

    The next release will include space to insert a title for a marker which will make more sense instead of showing just the address of the GPS location as the title of the marker.

    Kind regards,

    Nick

    #234
    Marshy
    Participant

    Hi Nick

    Many thanks for the excellent support.

    Any idea of when we can expect a ‘custom title’ ability?

    Best wishes

    Paul

    #235
    jellisontech
    Participant

    Hi, Nick,

    I just bought the PRO add-on and also need the Title for the marker as well. When will this be released? I need this for a client site and didn’t realize it wasn’t included in the PRO add-on.

    Also, when editing the location and setting the custom location, if you re-edit the marker (to add a picture or URL), the custom location is reset. Is this normal? Is there a way to save the custom location so this doesn’t happen? I have a lot of markers I will be adding and many will need to be updated over time. I really don’t want to redo the location each time.

    Also, is there a way to add an option for the LINK URL to open in a new window. Perhaps a check box for that marker? I wouldn’t need all markers to open in a new window but a few. Is that something that is in the GOLD add-on?

    Thanks, Brandy

    #238
    ziekel23
    Participant

    A quick fix for the title is to set up your marker then go into the the wp-google-maps folder in wordpress plugin folder and edit the address in the markers.xml. This will change the address on the live map but you have to edit it every time you make changes to your marker.

    Being able to put in anything in for the address would be a nice feature. I needed the map for the location of a digital billboard so an address was not feasible.

    Beside that everything worked great …10 bucks well spent.

    #239
    Nick Duncan
    Keymaster

    Thank you Ziekel for the quick fix solution! Another quick fix solution would be to export all your markers to a CSV file, edit the “address” field in Excel to whatever you want and upload the CSV file.

    I will work on a proper fix for this during the week.

    Kind regards,

    Nick

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Error message when adding map marker’ is closed to new replies.