Error: Activation plugin (WP Google Maps)

New home Forums Pro Add-on Error: Activation plugin (WP Google Maps)

This topic contains 17 replies, has 3 voices, and was last updated by  mrFREUD 1 month, 3 weeks ago.

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #41380

    SupportTeam
    Moderator

    Hi there,

    Sorry for the issue.

    You are likely using an older version of PHP than the required version of 5.3. You can either contact your hosting provider to upgrade your PHP version or download and install a version prior to V7 of the basic/free plugin here: https://wordpress.org/plugins/wp-google-maps/advanced/ (at the bottom of the page)

    Thanks so much, hope this helps?

    Kind Regards,
    Trevor Anderson

    #41383

    mrFREUD
    Member

    Hello I downgraded to previus version – now works fine.

    In August will provider upgrade the PHP version – and than – will make an upgrade to new version.

    Thank you! BTW: Great support!

    #54886

    mrFREUD
    Member
    This reply has been marked as private.
    #54923

    Hi there,

    Thanks for getting in touch with us.

    The latest version of the Pro Add-on is version 8. Could I kindly ask if you could please confirm which email address you used to purchase the plugin so I can take a closer look to determine if you have access to the updates and send you the latest version if this is the case?

    Thanks for your time and I am looking forward to your response an assisting you further.

    Kindest regards,
    Dylan

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.