Display block text – white on white

New home Forums Basic Version Troubleshooting Display block text – white on white

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21035
    J Brigham
    Member

    Hi Folks,

    Any idea how to change the text color on the display block or balloon that appears over the marker?
    I am getting a white balloon and the text (street address) is also white making it impossible to read.

    Perhaps it is easier to disable the balloon?

    Thanks for any help you can provide

    See: http://vanwart.nb.ca

    #21158
    SupportTeam
    Moderator

    Hi there

    So sorry for only getting back to you now.

    Unfortunately the standard info window styling is controlled by the Google Maps API. I’d recommend going to ‘Maps’ -> ‘Edit’ -> ‘Advanced’ and selecting a ‘Modern Info Window’. This will allow your info window to be styled to your preference.

    I hope this helps?

    #21208
    J Brigham
    Member

    Thank you Jarryd

    I was unable to find the ‘Modern Info Window’ option. Perhaps a recent update has changed the options.

    Best regards,
    John

    #21227
    SupportTeam
    Moderator

    Hi John

    Just to confirm, are you using the Basic or Pro version of our plugin?

    #21233
    J Brigham
    Member

    Hi Jarryd

    I am using the free basic version. API 3.26

    Thanks,
    John

    #21244
    SupportTeam
    Moderator

    Hi John

    Unfortunately the Basic version doesn’t allow you to use any other info window except the standard one. The Pro version however, allows you to select a modern info window that can be styled to your preference.

    My apologies for any inconvenience caused.

    #21264
    J Brigham
    Member

    Hi Jarryd,

    As I suspected. 🙂

    Thank you so much for taking time to explain and assist 🙂

    John

    #21339
    SupportTeam
    Moderator

    Hi John

    Only a pleasure! I apologize for any inconvenience caused by that.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.