Disable Mass Marker

New home Forums Gold Add-on Disable Mass Marker

Tagged: 

This topic contains 10 replies, has 6 voices, and was last updated by  Nick Duncan 6 years, 11 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #930

    kyllle
    Participant

    Hi,

    Can you tell me how I can disable the mass marker setting, would rather display all markers instead of grouping some.

    Kyle

    #952

    ginrikki
    Participant

    I am searching for this too.

    #1308

    Nick Duncan
    Keymaster

    Hi

    This was added to the latest Gold version

    Kind regards
    Nick

    #1331

    mrblack
    Participant

    Hi there, setting ‘No’ to ‘Enable Mass Marker Support?’ doesn’t seem to disable it. I have the latest version of all three:
    Basic: 5.02, Pro: 4.03, Gold: 3.03

    Can you look into this issue?

    thx!

    #2625

    mheerema
    Participant

    Same issue as mrblack.

    I’m very concerned that this forum thread has had no answer in 60 days.

    #2628

    herveiniguez
    Participant

    Same issue as mrblack, mheerema.

    Basic: 5.02, Pro: 4.03, Gold: 3.03

    #2638

    herveiniguez
    Participant

    Hello everybody,

    I don’t know what happens to the support. Bad bad…

    But good news, I fixed the bug.

    You have to edit the plugin WP Googles Map Gold add-on (use the editor function of WP in the extensions).

    Replace the line :

    by this one

    You see the difference ?

    Save it, and it works. It was a real bug (variable bad written).

    Best regards from France,

    Hervé

    #2691

    herveiniguez
    Participant

    Hoops, lines have disappeared, maybe a problem of HTML interpretation…

    You have to replace the line (without the // at the begining)

    //

    By the line :

    //

    #2692

    herveiniguez
    Participant

    Hoops, lines have disappeared, maybe a problem of HTML interpretation…

    You have to replace the line (remove the quote at begioning and end of line)

    “”

    By the line :

    “”

    #2693

    herveiniguez
    Participant

    Sorry, I do not know how to post the correction, as it seems to be interpreted as php command ! Just email me directly, [email protected]

    #2802

    Nick Duncan
    Keymaster

    Hi All
    Sorry for the delay in getting this fixed.
    I have finally got rid of this bug thanks to Herve.
    If you would like the updated version please email [email protected] if I havent sent it to you already.

    Kind regards
    Nick

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Disable Mass Marker’ is closed to new replies.