Description is no longer showing in infowindow

New home Forums Gold Add-on Description is no longer showing in infowindow

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #59930
    adminer
    Participant

    After update plugin to version 8.0.25 / pro 6.47 / gold 4.25, plugin stopped displaying the marker descriptions inside the infowindows – it’s only title and address. Any idea? 😉

    #59932

    Hi there,

    Thanks so much for getting in touch and apologies for the inconvenience.

    Could I kindly ask if you would be open to sending me a link to the site so that I can take a closer look and assist you further in finding a solution as soon as possible?

    Thanks for your time.

    Best regards,
    Dylan

    #59933
    adminer
    Participant
    This reply has been marked as private.
    #59957

    Hi there,

    Thanks for the response and apologies for the delay.

    Could I kindly ask to confirm if the descriptions are displaying correctly in the backend when editing a marker or if the problem is only on the frontend?

    Additionally, would you perhaps be open to creating a temporary account for me in order to take a closer look at the map editor to debug further and find a solution?
    If so, could I kindly ask you to create a ticket here: https://www.wpgmaps.com/contact-us/

    I look forward to hearing back from you and helping get this resolved as soon as possible.

    Thanks for your time.

    Best regards,
    Dylan

    #59965
    adminer
    Participant

    Hi,
    There are no description in infowindow (when i look on the map preview) for backend too. It’s only visble on list.
    The ticket with info about login/pass for you has been created.

    Thanks!

    #59985

    Hi,

    Perry has been assigned to your ticket and will help you get this resolved as soon as possible via the ticket.

    Thanks again for your time.

    Kindest regards,
    Dylan

    #59990
    adminer
    Participant

    Hi,
    Perry solved the issue.
    Thanks!

    #59993

    Hi there,

    Thanks for letting me know.

    That is great to hear.

    Please do let me know if there is ever anything else I can assist you with.

    Kindest regards,
    Dylan

    #60206
    abraunstein
    Participant

    I don’t know if I have the same issue, but the symptoms are certainly the same. Any chance you can share what the resolution was on this?

    Only the address is showing in my infowindow

    #60208

    Hi abraunstein,

    Thanks for the getting in touch.

    The description won’t show in the backend and only on the frontend as to avoid clutter on the backend.
    To see what the map will look like to visitors, could I kindly ask you to view the map on the frontend and confirm if the description is showing there?

    Additionally, could I kindly ask which versions of the plugin you currently have installed and if it would perhaps be possible to send me a link to the map page in order to debug further and assist you?

    Thanks again for your time.

    Kindest regards,
    Dylan

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.