DeletedProject Google Api error message displays instead of map

New home Forums Visitor Generated Markers Troubleshooting DeletedProject Google Api error message displays instead of map

This topic contains 2 replies, has 2 voices, and was last updated by  Dylan 1 year, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41659

    citoyliens
    Member

    Hi

    On “http://alerte-elagage-correze.fr” I put a user generated marker plugin and a map.
    It works only in vivaldi browser. All other browsers displays a Js error : “deletedProject” Api error.

    But,
    In my google cloud account the project is there,
    I put a credit card for paiments
    The domain is validated by a txt record
    The Api seems up and restricted with 4 syntaxs of the domain (http an https, with and without www, and /* at the end

    The map contains 150 UGM and the map displays in the admin and public pages only in vivaldi browser !

    Someone tells me that the calling of the google Api contains double & (&)

    I can’t find where to verify this and to correct it.

    Is it the trouble ? what clue can you give me about this critical problem please ?

    Thx

    #41661

    citoyliens
    Member

    Solved
    The old Api-id was not cleaned-up in the cache plugin

    #41665

    Dylan
    Moderator

    Hi there,

    Fantastic news, so glad to hear you did get this resolved.

    Please do let me know if you need anything else in the future.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.