Coordinates are off

New home Forums Pro Add-on Coordinates are off

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #6667
    mgorman03
    Member

    On the following site, I am adding my location, and in the backend it seems right, but one you toss in the, the location is off.

    Marker Latitude: 39.484783
    Marker Longitude: -106.04618720000008

    http://verticalrunner.com/vr/locations/breckenridge/

    thanks, mark

    #6686
    Nick Duncan
    Keymaster

    Hi Mark
    We’re aware of this and we’re working on fixing this in the next release.
    For some reason, when you geocode a GPS address in the Google Maps API, it doesnt come out correct. We’re adding a check in the next version that if you’re adding a GPS co-ordinate, it doesnt geocode it and rather uses what you input.

    Kind regards
    Nick

    #7007
    asemio
    Member

    We are having the same issue with our map. It’s adding random numbers at the end of the Longitude, which in turn, isn’t allowing the map marker to show up on the map.
    Even when I attempt to edit the longitude through the plugin interface, it reverts back to adding the random numbers.
    For example:
    Latitude: 36.224065
    Longitude: -95.74075499999998

    When I change the longitude to the correct entry (-95.740755) and click “Save Marker Location”, it reverts back to -95.74075499999998.

    What is the ETA on this fix?

    Thanks.

    #7133
    JKunkel
    Member

    I’m having I think the same problem as mentioned by the others. When I enter certain marker locations the markers don’t show up. When I click on Edit Marker/Edit Marker Location I see a completely different Lat/Long address than the one I entered, and still showing, on the Map page.

    Yet some other markers work just fine. ie Some markers work, some don’t.

    The three addresses where I’m having trouble are:
    39.836822, -77.252269
    39.835867, -77.252550
    39.836028, -77.252222

    Bascially, it’s a major problem.

    #7194
    Nick Duncan
    Keymaster

    This will be fixed in the next few days. Sorry about that

    #7216
    joelsax47
    Member

    I just got the new version and the coordinates are still off. The new version hasn’t fixed things.

    #7390
    joelsax47
    Member

    The coordinates are still way off. Should I be yelling at you or at Google?

    #7436
    ellos
    Member

    Same here, update to the latest version doesn’t help.

    #7437
    ellos
    Member

    And… guys sorry for mentioning that – this is the first commercial support forum where i have to wait 7 hours for moderation of the posts. Time is really crucial when you you pay for support, I guess I’m stating the obvious 🙂

    #7468
    Nick Duncan
    Keymaster

    Ellos, your issue is most likely due to a CSS style (due to your markers being shown correctly in the back end and not in the front end).

    Joe, the update will be released later this afternoon or tomorrow with this fix.

    #7474
    Nick Duncan
    Keymaster

    Hi Elijah
    As mentioned in email, your theme’s style sheet has the following style:

    /********************** CONTACT US **********************/

    canvas {
    height: 156px !important;
    width: 156px !important;
    }

    This is offsetting the marker canvas in the map. If you remove that, or better yet, add it to a specific class, your issue will be fixed.

    Kind regards
    Nick

    #7499
    Nick Duncan
    Keymaster

    Hi
    This bug has been addressed in the basic version 6.0.19

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘Coordinates are off’ is closed to new replies.