Controls not displaying correctly

New home Forums Gold Add-on Troubleshooting Controls not displaying correctly

This topic contains 2 replies, has 3 voices, and was last updated by  kenkurlychek 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42018

    Hi the plugin worked perfectly, but since today the controls are not displaying correctly. It is also not displaying correctly on the map on the home page of this website. I have attached screenshots showing the problem.

    • This topic was modified 1 year, 3 months ago by  RikardSchouwstra. Reason: Images did not upload
    Attachments:
    You must be logged in to view attached files.
    #42040

    kenkurlychek
    Member

    I have the same issue. I read on Stackflow that Google changed something in order to make the controls easier of touch screen use. There was also a work-around on Stackflow but I have no idea how to implement it. There was just code but gave no idea where to put that code. Now, I can’t find the page on Stackflow where that info was so, I can’t put the link in. I am hoping someone at WP Google Maps can provide some easy to follow directions to avoid this issue. Here is a link to my website where you can see an example of the extra large controls: https://safetyandsecuritynet.org/date-2018-03-13-0245-country-name-st-lucia-location-detail-rodney-bay-gros-islet-event-theft/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.