Constant prompt to upgrade.

New home Forums Pro Add-on Installing and Updating Constant prompt to upgrade.

This topic contains 5 replies, has 2 voices, and was last updated by  Dylan 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #23277

    adambradford
    Member

    Wordpress keeps telling me to upgrade WPGMaps Pro, even when I have the latest version.

    “You have version 6.10 installed. Update to 6.10”

    This doesn’t make sense! Any ideas?

    #23302

    Dylan
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    This should not be the case, however we do see this occur in some sites. We are not entirely sure why this occurs, however we are working on improving our update control system to work around this.

    In the meantime though, I could walk you through the process of changing the version number in the code to remove this notice for the time being.

    Would you be open to this?

    #23384

    adambradford
    Member

    Hi, yes that would great!

    Thanks.

    #23387

    Dylan
    Moderator

    Hi again,

    No problem, my pleasure.

    Please follow these steps to edit the version number:
    1. Login to your WordPress admin area
    2. Hover over the ‘Plugins’ menu item
    3. Click on the sub menu item labelled ‘Editor’
    4. This should open the code editor within WordPress
    5. From the dropdown menu on the right select WP Google Maps Pro
    6. Open the default PHP file (wp-google-maps-pro.php)
    7. Find the following line:

    $wpgmza_pro_version = "6.10";

    8. Change this to the following instead:

    $wpgmza_pro_version = "6.11";

    9. Save the file

    The update warning should be gone now.

    I hope this helps? 🙂

    #23391

    adambradford
    Member

    Yes that fixed the problem, thanks!

    #23392

    Dylan
    Moderator

    Only a pleasure, happy to help!

    Have a great day! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.