Common troubleshooting issues

New home Forums Basic Version Troubleshooting Common troubleshooting issues

This topic contains 21 replies, has 17 voices, and was last updated by  marcofama 9 months, 3 weeks ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #35847

    ilana
    Member

    Hi, I’m experiencing the same issue on a new install. I’ve tried all of the solutions offered above, and still get the message: Referer Not Allowed Map Error – See https://developers.google.com/maps/documentation/javascript/error-messages#referer-not-allowed-map-error for more information.
    In process of developing a site situated at https://minesafe.co.za/minesafe2018/. Not sure if I am doing something wrong?

    #41972

    Perry
    Moderator

    Hi there

    You need to format your referrer string exactly like this:

    *minesafe.co.za/*

    Any deviation from that format will cause this error.

    Please try that, allow the changes a couple of hours to propagate, then try again?

    Kind regards
    – Perry

    #42030

    Katja
    Member

    The problem is that there’s over the map text For development purposes only and map is grey.

    I have used many years this plugin’s free version to add one map to website and it has worked fine but now there’s this problem.

    Thank you for the help!

    Katja

    Attachments:
    You must be logged in to view attached files.
    #42037

    Perry
    Moderator

    Hi Katja

    Thank you for reporting this.

    Unfortunately this is due to changes at Google’s end.

    API keys are now required, and you are required to set up billing for your API projects (even if you set your quota up to not actually cost anything).

    Please see here for Google’s pricing documentation.

    Please see our documetation on the recent changes, and also our documentation on creating an API key if you haven’t done so already.

    I hope that helps?

    Kind regards
    – Perry

    #45242

    marcofama
    Member
    This reply has been marked as private.
    #45248

    Perry
    Moderator

    Hi Marco

    Sounds very much like there might have been a problem geocoding that address.

    Did you solve the issue?

    Kind regards
    – Perry

    #45254

    marcofama
    Member
    This reply has been marked as private.
    #45260

    Perry
    Moderator

    Hi Marco

    Thank you for letting us know!

    Before I close this ticket, may I ask how you found out about our plugin?

    Kind regards
    – Perry

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.