Can't get my 1st map loaded – core.js "error"

New home Forums Pro Add-on Installing and Updating Can't get my 1st map loaded – core.js "error"

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #33236
    KarenUnited
    Member

    I’m having trouble with my first map using the Pro version. I need to load 125 locations through a file interface.

    But I decided to first just enter one marker map and look at it, and I couldn’t see the map.
    I went through all your install steps with the API key and everything. Many steps.

    Now when I load the Preview I still don’t get a map but the debugger does say this:

    ssc_addEvent @ smoothscroll.js?ver=20120206&nocache=1:412
    core.js Failed to load resource: the server responded with a status of 404 (Not Found)

    When I click on the source code to the left, all the files show up but core.js is blank. I even tried deactivate/delete/reload the files incase they somehow got corrupted on uploading. Happened again. Help please.

    Here is a screenshot of the source:

    Attachments:
    You must be logged in to view attached files.
    #33241

    Hi Karen,

    Thanks for getting in touch with us.

    I am really sorry for the trouble you are experiencing. Could I please ask if you could delete the Pro version and install it again?

    Could I also please ask you to confirm which versions you currently have installed?

    Kind regards,
    Dylan

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.