Can't create Category :(

New home Forums Pro Add-on Troubleshooting Can't create Category :(

Tagged: 

This topic contains 52 replies, has 14 voices, and was last updated by  Perry 1 year, 2 months ago.

Viewing 8 posts - 46 through 53 (of 53 total)
  • Author
    Posts
  • #41334

    nfennich
    Member

    Hi I have problem with creating Categories and sub category
    and also I would like to know how to create a marker list with sub-marker in the google map like this pic that I attached because the all purpose of getting this plugin is the create a category

    Attachments:
    You must be logged in to view attached files.
    #41336

    Perry
    Moderator

    Hi there

    You would need to use “Checkboxes” for category display in Maps -> Settings, enable category filtering on your marker listing, then use CSS to achieve the styling you want.

    I hope that helps?

    Kind regards
    – Perry

    #41338

    nfennich
    Member

    Thank you for your reply
    the issue is I cant create category .it gives me a message that is created but i dont find it anywhere .I dont know if you can help me create same as the pic attached I will highly appreciate it

    Attachments:
    You must be logged in to view attached files.
    #41347

    Perry
    Moderator

    Hi there

    Can you please de-activate and re-activate both the basic plugin and Pro add-on?

    This causes our tables to re-install and update, this issue is almost always due to missing columns in the category table.

    If you have direct access to the database can you run SHOW COLUMNS FROM wp_wpgmza_categories and tell me what you see?

    Kind regards
    – Perry

    #41375

    nfennich
    Member

    it gives me an error #1146 – Table ‘prog41899604809.wp_wpgmza_categories’ doesn’t exist

    #41447

    nfennich
    Member

    Hi
    I am still waiting for a response the Map is not working properly I really need a help

    #41508

    Perry
    Moderator

    Hi there

    I’m really sorry for the delay in responding, please accept my apologies.

    Can you please de-activate and re-activate the Pro add-on, this should cause the category table to be re-created.

    Failing that can you please raise a ticket at https://wpgmaps.com/contact-us attaching login details, and we’ll manually add this table to solve the issue.

    I hope that helps?

    Kind regards
    – Perry

    #41509

    Perry
    Moderator

    Hi there

    I’m really sorry for the delay in responding, please accept my apologies.

    Can you please de-activate and re-activate the Pro add-on, this should cause the category table to be re-created.

    Failing that can you please raise a ticket at https://wpgmaps.com/contact-us attaching login details, and we’ll manually add this table to solve the issue.

    I hope that helps?

    Kind regards
    – Perry

Viewing 8 posts - 46 through 53 (of 53 total)

You must be logged in to reply to this topic.