Can't create Category :(

New home Forums Pro Add-on Troubleshooting Can't create Category :(

Tagged: 

This topic contains 52 replies, has 14 voices, and was last updated by  Perry 1 year, 2 months ago.

Viewing 15 posts - 1 through 15 (of 53 total)
  • Author
    Posts
  • #25302

    smileartwork
    Member

    hi there 🙂

    i can “create” a new category but it does not display wether on the list nor in the select menu if i create a new marker…

    thanks a lot!

    Attachments:
    You must be logged in to view attached files.
    #25306

    smileartwork
    Member

    SOLVED!!!
    sorry for bothering!

    #25315

    SupportTeam
    Moderator

    Hi there,

    So glad to hear you came right with this!

    Please let us know if there is ever anything we can assist with! 🙂

    #25752

    dobak
    Member

    Hello,

    I’ve got the same issue. @smileartwork, how have you resolved that?

    #25755

    IgiGiGi
    Member

    Hi, I’m facing the same problem: can’t create Category. Actually I can go through process: Add Category and Save it, but the category isn’t then created. Am I missing something? Is there any setting which define to be or not be able to create category. I can see Dobak have the same problem. Can anybody please check this issue and help us?

    #25760

    SupportTeam
    Moderator

    Hi there Dobak and igiGiGi,

    Thanks for getting in touch. 🙂

    Please confirm what Version numbers of the Plugin you are using, and if you are perhaps using any caching plugins on your site?

    Regards,

    Veronique

    #25761

    dobak
    Member

    WP Version 4.7.3 | Unyson 2.6.15
    WPMAPS free Version 6.4.03
    WP MAPS PRO Version 6.13
    no caching plugins,
    only Form7 and Unyson Framework

    • This reply was modified 2 years, 6 months ago by  dobak.
    #25765

    dobak
    Member

    all plugins deactivation won’t solve the problem

    #25792

    Perry
    Moderator

    Hi Dobak,

    Sorry to hear you’re having problems with the plugin. Would you be comfortable sharing your login information with me? I’m the lead developer on this project, I’ll gladly take a look at this issue for you personally. If you’re happy to do that, please make sure you check “Set as private reply” so your details aren’t exposed,

    Thank you
    – Perry

    #25808

    dobak
    Member
    This reply has been marked as private.
    #25837

    dobak
    Member

    By the way,

    is there any chance to add category for polylines and filter them?

    • This reply was modified 2 years, 6 months ago by  dobak.
    #25839

    IgiGiGi
    Member

    Hi,
    I’m using version 4.7.3. Below is a list of all my activated plugins:
    – Contact Form 7
    – Gantry 5 Framework
    – Loco Translate
    – RokAjaxSearch
    – RokBox
    – RokCommon Library
    – RokSprocket
    – Timber
    – WP Google Maps
    – WP Google Maps – Pro Add-on

    #25871

    Perry
    Moderator
    This reply has been marked as private.
    #25901

    IgiGiGi
    Member

    Hi, can anybody help me too? I didn’t get any answer for a few days…
    Thank you in advance.

    #25971

    Perry
    Moderator

    Hi IgiGiGi,

    Can you please firstly check you have the latest versions,

    And would it be possible for you to give me FTP access to your site? I can fix this but I need to be able to see what PHP is doing first, as there are no errors coming up client side.

    If that’s OK can you please make sure *you make your reply private* so your details aren’t exposed.

    Thank you

Viewing 15 posts - 1 through 15 (of 53 total)

You must be logged in to reply to this topic.