Can’t Add or Edit Markers when using Pro Add On

New home Forums Pro Add-on Can’t Add or Edit Markers when using Pro Add On

Tagged: , ,

  • This topic has 3 replies, 3 voices, and was last updated 6 months ago by Steven.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #58898
    Jon
    Participant

    Hello,

    I purchased the Pro Add-on a couple of days ago.

    I can create and add a single marker location using the standard plugin, but not when the Pro add-on is activated. The Add Marker button grays out and becomes unclickable when I hover over it. I can’t edit the existing map’s marker, either. Same problem.

    I’ve tried creating a new map in Pro but it still won’t let me add any markers.

    I’m using:
    WP Google Maps, Version 8.0.22
    WP Google Maps – Pro Add-on, Version 8.0.28
    WordPress, version 5.4

    F12 Console in Chrome shows the following errors on the page:

    Uncaught SyntaxError: Invalid or unexpected token
    users-wp-admin.min.js?ver=1.2.2:1 uwpColorPicker
    wp-google-maps-pro.min.js?ver=8.0.22+pro-8.0.28:1

    Uncaught Error: Invalid element
    at new WPGMZA.MarkerIconPicker (wp-google-maps-pro.min.js?ver=8.0.22+pro-8.0.28:1)
    at WPGMZA.ProMarkerPanel.initMarkerIconPicker (wp-google-maps-pro.min.js?ver=8.0.22+pro-8.0.28:1)
    at new WPGMZA.ProMarkerPanel (wp-google-maps-pro.min.js?ver=8.0.22+pro-8.0.28:1)
    at new WPGMZA.currentPage.WPGMZA.ProMapEditPage (wp-google-maps-pro.min.js?ver=8.0.22+pro-8.0.28:1)
    at Function.WPGMZA.currentPage.WPGMZA.MapEditPage.createInstance (wp-google-maps-pro.min.js?ver=8.0.22+pro-8.0.28:1)
    at wp-google-maps-pro.min.js?ver=8.0.22+pro-8.0.28:1
    at dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,utils,moxiejs,plupload&ver=5.4:3)
    at r.handle (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,utils,moxiejs,plupload&ver=5.4:3)

    —–

    Have tried selecting a new theme, but that doesn’t seem to solve the problem.

    I’d really appreciate any help you can provide.

    Thank you.

    #58906

    Hi Jon,

    Thanks for getting in touch with us and apologies for the trouble you are experiencing.

    I tried reproducing this on my end but was unable to. Could I kindly ask if you would be open to creating a ticket here so that I can assist you more closely in order to find a solution to this: https://www.wpgmaps.com/contact-us/

    Additionally, could I kindly ask if you would perhaps be open to creating a temporary account for me on your site as this would be a major help in debugging this issue and finding a solution as soon as possible.

    Thanks again for your time and I look forward to hearing back from you and assisting you further.

    Kindest regards,
    Dylan

    #58924
    Jon
    Participant

    Hi Dylan,

    Thank you very much for getting back to me so quickly. I appreciate your help!

    I have created a new administrator login, so you will have full access. Have also filed a support ticket with the details. Please let me know if there’s anything I can do to help.

    With best regards,

    Jon

    #58927

    Hi Jon,

    Thanks for the response and information.

    Thanks for creating the ticket, we will be in touch via email as soon as possible to assist you further in getting this resolved.

    Thank you for your time.

    Kindest regards,
    Dylan

    #67738
    nickchia
    Participant

    I have the same issue with the Pro and Gold add-ons, except I don’t even have access to my current markers. I go into my map like I always have. There should be a marker listing below the “Add Marker” area, but there is nothing there.

    #67756
    Steven
    Moderator

    Hi @nickchia,

    Thank you so much for getting in touch.

    Please confirm the current versions of WP Google Maps, WP Google Maps Pro, and WP Google Maps Gold currently installed?

    Additionally, please provide us with a screenshot of what you are seeing at your end?

    Lastly, could I kindly ask you to navigate to -> Maps -> Settings -> Advanced -> Please enable “Developer Mode” and save the settings.

    Once done, please deactivate “Developer Mode” and save once more. This should allow the plugin scripts to recompile and load afresh.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #68136
    Beradus
    Participant

    Hi,

    I have some kind of the same issue. My markers list is showing up, but I cannot edit/delete any of my markers in this list.

    It just says ‘processing’ or it keeps loading.

    Hope you could help me out.

    Thank you!

    Brian

    #68152
    Steven
    Moderator

    Hi Brian,

    Thank you so much for getting in touch.

    Could I kindly ask you to submit a support ticket via the following link:
    – https://www.wpgmaps.com/contact-us/

    One of our agents will better be able to help correct this issue as we may need to take a closer look.

    Kindest regards,
    Steven De Beer

    Kindest Regards,
    Steven De Beer

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.