Can not change the email address for VGM

New home Forums Visitor Generated Markers General queries Can not change the email address for VGM

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #76709

    I can no longer update the email under Maps -> Settings -> Visitor Generated Markers -> Email address. The Email address now always defaults to the WP sysadmin email I have set up. I go in to change it and update it, I save, nope. It goes back the the admin one. This problem only started after the last plugin update that came out. Here are the versions I am on:

    WP Go Maps (formerly WP Google Maps)
    Version 9.0.18

    WP Go Maps – Pro Add-on
    Version 9.0.17

    WP Go Maps – Visitor Generated Markers
    Version 3.35

    Can someone please look into this issue for me? It’s very inconvenient as I have a specific mailbox set up for these markers to go to and they are all coming into my personal account. Thanks!


    Hi there,

    Thank you for getting in touch with us, we do appreciate your time.

    I have run a few tests locally and it appears that the email address updates as expected on my end, thus please may you confirm if you have any caching solutions installed on your site, and if so please may you clear your cache and confirm if this helps?

    Kindest Regards,


    Hi Matthew,
    So for me it doesn’t even update the address. If I change the address in that field and hit “save settings” it just reverts back to the old address. The original email address in this field was [email protected], when I updated the plugin, it automatically switched it to [email protected]. If I go in and try to change that field and hit save settings, it still reverts back to [email protected]. I tried this from an incognito window, a different browser (Safari, Firefox, Chrome), I also cleared my cache. It has not fixed it. Any other clues you can provide? Can you physically change it on my account? Just so I can see? Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.