Again the maps on the site broke

New home Forums Pro Add-on Troubleshooting Again the maps on the site broke

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #39134
    krassavchik
    Member

    Hello.
    Again my cards all broke down. And the markers do not show ((
    What is happening again?

    Tried to deactivate the plugin and reactivate it again – it did not help.

    Map address with markers:https://www.ulovanet.ru/karta-rybolovnyx-mest-respubliki-tatarstan/#a2

    #39147

    Hi Konstantin,

    Thanks for getting in touch with us.

    I am sorry for the inconvenience. Could I kindly ask you to confirm which version of the plugin you are currently using as this issue has been fixed in the latest version?

    Looking forward to your response.

    Kind regards,
    Dylan

    #39204

    Hi Konstantin,

    Thanks for the response.

    It seems like the Pro version you are currently using is not the latest version. I have sent you the latest version via email. Can you please install it and let me know if this fixes the issue.

    Thanks.

    Kind regards,
    Dylan

    #39221

    Hi Konstantin,

    Thanks for the response.

    Can you please confirm if you are using the XML or Database pull method from Maps > Settings > Advanced?

    Thanks.

    Kind regards,
    Dylan

    #39230

    Hi Konstantin,

    Thanks for the confirmation.

    Would you perhaps be open to creating a temporary account for me on your website so that I can take a closer look at this issue for you and assist you further?

    If you are, please make sure to send any details in a private response.

    Thanks for your time.

    Kind regards,
    Dylan

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.