After updating the WP Plug-in Google Maps – Pro Add-on – Error 500

New home Forums Pro Add-on Troubleshooting After updating the WP Plug-in Google Maps – Pro Add-on – Error 500

Tagged: , ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #57448
    krassavchik
    Member

    After updating the WP Plug-in Google Maps – Pro Add-on – Error 500 on the pages where the map is located.

    I had to roll back …

    https://www.ulovanet.ru/karta-rybolovnyx-mest-respubliki-tatarstan/

    #57464
    Dylan
    Moderator

    Hi there,

    Our sincerest apologies for the trouble experienced.

    I received your email regarding this issue and I have replied to you.

    Please do let me know if you have received the email so that we can discuss this further.

    I am eager to assist you in resolving this issue.

    #57481
    JdM
    Member

    After updating today. I have the same problem. When all plugin WP Google Maps – Pro Add-on are activate I get now a page 500 Error. When I only deactivate the WP Google Maps – Pro Add-on I see the map with the standard markers. Normally has everything specified marker?

    #57493
    JdM
    Member
    This reply has been marked as private.
    #57498
    cybernac
    Member

    Glad I checked this forum…my map pages have been giving me a 500 error ever since I updated.

    #57522
    Dylan
    Moderator

    Hi all,

    Thank you for your continued time on this and my apologies once again for the trouble experienced.

    We are currently attempting to recreate these issues on our side.

    Please could I ask you to share your PHP error logs with me via this thread so that we can look into this issue a bit further? (Please mark your reply as a private reply)

    This would be a tremendous help in determining the root cause of the issue.

    #57568
    Dylan
    Moderator

    Hi all,

    Thank you for your continued time on this issue.

    Since my last reply, I received further support requests related to this issue.

    Working closely with the users who reported these issues to us, we were able to release a new update to the Pro add-on which resolves the issue mentioned.

    Please may I ask you to update to WP Google Maps Pro add-on version 8.0.21 and confirm if the issue is resolved on your site?

    #57590
    JdM
    Member

    Hi Dylan,

    Thanks, I update and the problem is solved.

    #57608
    Dylan
    Moderator

    Hi there,

    Thank you for confirming, so glad to hear this helped.

    Have a nice day further! 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.