Advanced Table Marker Listing Pagination Not Working

New home Forums Pro Add-on Advanced Table Marker Listing Pagination Not Working

This topic contains 4 replies, has 2 voices, and was last updated by  imarkdesigns 1 month, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #54912

    imarkdesigns
    Member

    I just found out that the pagination is not working but the basic listing pagination is working fine. Can you please check this, guys?

    #54924

    Hi there,

    Thanks for getting in touch with us and apologies for the trouble you are experiencing.

    Could I kindly ask you to please confirm which versions of the Pro and Basic plugin you currently have installed from Plugins > Installed Plugins and if you could please send me a screenshot of the JavaScript console on the frontend where the pagination is not working as expected, to determine if this might be due to a JavaScript issue?
    The console can be opened by right-clicking on the page, clicking Inspect and then clicking on the ‘Console’ tab.

    Thanks for your time. I am looking forward to your response and assisting you further with this.

    Kindest regards,
    Dylan

    #54999

    imarkdesigns
    Member

    Ok, I am using Safari as default, but the issue is similar to Chrome and Firefox… still the same issue. I’m using the native jquery of WordPress. I’ve included the screenshots of the plugin version(s).

    I’m using the default layout of the “Advanced Table Marker Listings”.

    FYI. I’m the developer of this site. And note that the pagination that worked only is the “Basic Marker Listings”.

    Both versions are 8.0.4

    • This reply was modified 1 month, 3 weeks ago by  imarkdesigns.
    Attachments:
    You must be logged in to view attached files.
    #55014

    Hi there,

    Thanks for the response and information.

    I was not able to reproduce this on my end and would just like to ask if it would perhaps be possible to send me a link to your map page where this is not working as expected with the Advanced Marker Listing so that I can debug further and find the cause of the issue in order to find a solution ASAP.

    Thanks for the time and I am looking forward to assisting you further and getting this resolved.

    Kindest regards,
    Dylan

    #55044

    imarkdesigns
    Member

    I’m sorry, both sites are live and most of them are real estate investments. I cannot allow doing your request. is there any other way for you and your team to test this in your end? I have two real estate websites that have the same issue. my client called me because one of their visitors cannot access the map info window because it is broken, and cannot access other pages from advanced table marker listings.

    #55064

    Hi there,

    Thanks for the response and apologies for the inconvenience.

    I was able to finally reproduce this and found this is an occasional bug. I have mentioned this to the lead developer and this will be resolved as soon as possible.

    Thanks for your time and I will let you know as soon as this is resolved.

    Kindest regards,
    Dylan

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.