“Add marker” button not working

New home Forums Visitor Generated Markers Troubleshooting “Add marker” button not working

  • This topic has 3 replies, 2 voices, and was last updated 10 months ago by Dylan.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #58466
    siluvos.sventove
    Participant

    Hi,
    I have created 2 maps ant mashup them to see just one in my page.
    I need 2 maps for 2 different purposes to mark, so 2 different user forms are used.
    I am using shortcodes of separated forms in two Gutenberg tabs, but in the same page.

    But just one form is working, I mean the “Add marker” button in the second form is inactive, nothing happens when clicked.

    My page: http://siluva.lt/bandymas/
    Forms are in tabs “Meldžiuosi” and “Aukoju”

    Please, help to fork both of them! 🙁 🙂

    #58480
    Dylan
    Moderator

    Hi there,

    Thank you for getting in touch, we do appreciate your time.

    Unfortunately, it is not currently supported to add multiple visitor generated marker forms on the same page.

    As such, we do recommend you make use of the categories option to allow the user to select between the type of marker they are adding to the map.

    We will look into adding this in the future. My apologies for any inconvenience caused.

    #58481
    siluvos.sventove
    Participant

    Thank you for your answer!

    #58487
    Dylan
    Moderator

    Hi there,

    Only a pleasure, thank you for your understanding, we do appreciate.

    🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.