I’m Getting jQuery Errors on My Website

 

This article covers jQuery Errors with WP Google Maps. This documentation is current for WP Google Maps version 6.

 

“Error: Your version of jQuery is outdated”

Follow the troubleshooting steps below if you are seeing the following error message on your WordPress site:

 

Error: Your version of jQuery is outdated. WP Google Maps requires jQuery version 1.8+ to function correctly.

 

Log into your WordPress Dashboard and navigate to Maps → Settings

 

Scroll down the page to Troubleshooting Options and click the toggle button that overrides the currently installed version of jQuery with version 1.11.3. This button says No when disabled and Yes when enabled.

 

Scroll down to the bottom of the page and click the Save Settings button.

 

This error is most often caused by not using the latest stable version of jQuery. Although WordPress is released with the latest stable version, some plugins override this version with an older version (due to their plugin being outdated).

 

If you continue to receive this error after enabling using jQuery 1.11.3 in WP Google Maps, you will need to disable each plugin on your site one at a time in order to identify which plugin is causing this issue. Then follow-up with the developer of that plugin to ask that they employ WordPress best practices when loading jQuery in their plugin.

 


 

This article covered jQuery Errors with WP Google Maps.  If you need further assistance, feel free to post on our Support Forums or visit our Support Desk.

 

Was this article helpful to you?